two questions if you have the answer to just one thats great )
I followed this guide https://forum.qubes-os.org/t/cpu-pinning-alder-lake/17949
now no vms work i get this error "failed to start logical volume “vm-sys-usb-volatile” already exist in volume group “qubes dom0” (vm sys usb volatile is just an example)
also gui is buggy (slow and not appearing where it should be) and clicking doesnt register (not a external mouse) and logging in/out is super long but this happened before cpu pinning and just happens after updating it works fine on fresh install before updating


Are you sure QubesOS is the correct distribution for you?
This is what we get when a new user comes to the linux community saying they are new to linux, need to choose a distro, mostly care about security and don’t trust their parents network.
Some idiot says they should use qubes, and they do it…
OP stop the madness, install debian or mint, use it a few monts and reinstall something else afterward. You will learn and all this will make sense, but you need to first sweat it like everybody else.
I can understand someone wanting to give Qubes OS a go. Even when they are new, As qubes is super unique and actually really cool. But it being so unique can defiantly come with many challenges.