two questions if you have the answer to just one thats great )

I followed this guide https://forum.qubes-os.org/t/cpu-pinning-alder-lake/17949 

now no vms work i get this error "failed to start logical volume “vm-sys-usb-volatile” already exist in volume group “qubes dom0” (vm sys usb volatile is just an example)

also gui is buggy (slow and not appearing where it should be) and clicking doesnt register (not a external mouse) and logging in/out is super long but this happened before cpu pinning and just happens after updating it works fine on fresh install before updating